VPS outage at the service providers
Incident Report for Minato Namikaze
Update
We are continuing to investigate this issue.
Posted Sep 05, 2022 - 08:02 IST
Update
We are continuing to investigate this issue.
Posted Sep 05, 2022 - 07:45 IST
Investigating
VPS at the service providers, well there no ETA at the moment
Posted Sep 05, 2022 - 07:45 IST
This incident affects: Bot Environment (Bot).