Unprecedented downtime
Incident Report for Minato Namikaze
Resolved
Sorry for the long downtime, but the old code is deployed, soon the new code would be deployed :)
Posted Jul 21, 2022 - 11:24 IST
Identified
The vps finally initiated and , soon the old code will be deployed, well it is so because new code require a lot of testing :(
Posted Jul 18, 2022 - 18:22 IST
Update
We are continuing to investigate this issue.
Posted Jul 14, 2022 - 11:18 IST
Investigating
We are currently investating the issue, looks like new code needs to be deployed, no ETA
Posted Jul 14, 2022 - 11:18 IST
This incident affected: Bot Environment (Bot).